SharePointCommunity
Die deutschsprachige Community für SharePoint, Microsoft 365, Teams, Yammer und mit Azure

Suchen

  • Problem Aktualisierung mehrzeiliges Textfeld im SharePoint Designer Workflow 2010

    Hallo Community, ich habe ein Problem bei der Aktualisierung eine Mehrzeiligen Textfeldes(war mal einzeiliges Textfeld) im SharePoint Designer Workflow 2010. Die Konstellation ist so, dass der Workflow dieses Feld aus dem aktuellen Element mit Daten aus einer Nachschlagespalte(Als Zeichenfolge) befüllt. Dies erfolgt auf einer Liste, welche mittlerweile
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 7 Mrz 2019
  • Re: Workflows halten an

    Zur Info das System läuft wieder. Der Fehler konnte leider nicht Identifiziert werden. Ich habe folgende Schritte nochmals durchgeführt. 1. neues Zertifikat erstellt und eingebunden. --> Funktion weiter fehlerhaft 2. Benutzerprofildienstanwendung neu erstellt inklusive mySitehost (lief vorher eigentlich auch schon wurden zum Glück
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 6 Mrz 2019
  • Re: Workflows halten an

    So ich habe nochmals alles durchgeschaut. Der User Profil Sync Service ist aktiv und die Synchronisation läuftt. Alle genutzten Konten sind auch synchronisiert.. Der Security Token Service Pool wird im Context des FarmAccounts ausgeführt. Der Account welcher den Workflow veröffentlicht und startet ist ein administrativer Account aber
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 3 Mrz 2019
  • Workflows halten an

    Seit einiger Zeit(vorher lief alles Korrekt) können keine SharePoint 2013 Workflow mehr ausgeführt werden. Bei der Ausführung von SharePoint 2013 Workflows tritt nachfolgendes Problem auf. RequestorId": df5466da-347a-94a7-0000-000000000000. Details: An unhandled exception occurred during the execution of the workflow instance. Exception
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 1 Mrz 2019
  • Re: Übernahme einer Spalte aus Listeninhaltstyp in übergeordneten Websiteinhaltstyp

    Vielen Dank für die Antwort. Die Spalte ist nicht in den vorhandenen Websitespalten verfügbar. Sie ist nur in der Liste und dem zugehörigen Listeninhaltstyp vorhanden. Deswegen sagte ich ja ich kann nur eine neue erstellen. Auch das Auslesen per script liefert die gewünschte Spalte nicht auf Websiteebene.
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 1 Feb 2019
  • Re: Übernahme einer Spalte aus Listeninhaltstyp in übergeordneten Websiteinhaltstyp

    Vielen Dank für die Antwort. Hab es gerade mal getestet. Leider legt er wie ich es vermutet hatte eine neue Spalte an, sodass man danach in der Liste zwei mal diese Spalte hat. Der Displayname ist zwar gleich aber der interne nicht. Somit kommt die eine immer noch nur aus dem Inhaltstyp der Liste und eine zweite gleich benannte zusätzlich
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 30 Jan 2019
  • Übernahme einer Spalte aus Listeninhaltstyp in übergeordneten Websiteinhaltstyp

    Hallo, ich habe das Problem, das in in einem Listeninhaltstyp eine Auswahlspalte angelegt wurde, welche eigentlich im übergeordneten Websiteinhaltstyp angelegt werden sollte. Leider ist die Spalte auch schon mit Daten belegt, sodass ich sie nicht löschen und neu anlegen kann. Gibt es eine Möglichkeit diese Spalte aus dem Listeninhaltstyp
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 29 Jan 2019
  • Fehler Synchronisation SharePoint Kontaktliste Outllook

    Hallo, in unserer SharePoint Farm haben wir eine Kontaktliste, welche von mehreren Mitarbeitern abonniert ist. Leider haben wir immer wieder das Problem, dass die Synchronisation an beliebiger Stelle abbricht. Mal werden 3500 Elemente synchronisiert mal sind es fast 5000. Dann wieder weniger als 1000. Manchmal funktioniert es auch komplett ohne Fehler
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 23 Okt 2018
  • Re: Fehler ContentViewer-Webpart

    Danke für die Antwort. Das werde ich mal testen. Leider ist es es in meinem Fall eine aufwendige Option, da sich mein Problem über ca 500 Teamseiten ersteckt. Das Webpart wird mittels einer selbstentwickelten SharePoint Lösung (c#) inkl. Teamseitenvorlage erstellt. Diese wurde vor mehreren Jahren durch einen Kollegen erstellt und trotz
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 2 Okt 2018
  • Fehler ContentViewer-Webpart

    Hallo, Ich habe ein Webseite mit einem eingebunden ContentViewer-Webpart. Dieses zeigt Inhalte aus einer anderen SiteCollection der gleichen SharePoint-Farm an. Das funktioniert soweit ganz gut, solange ich über die Default-URL zugreife. Erfolgt der Zugriff jedoch über einen alternativen Pfad wird die src im iFrame immer auf den Default-Name
    Bereitgestellt in Allgemein (Forum) von Schmidt Mathias am 1 Okt 2018
Seite 1 von 5 (41 Elemente) 1 2 3 4 5 Weiter > | Weitere Suchoptionen