SharePointCommunity
Die deutschsprachige Community für SharePoint, Microsoft 365, Teams, Yammer und mit Azure

'Element anzeigen' ausblenden

bewertet von 0 Usern
Nicht beantwortet Dieser Beitrag hat 0 Geprüfte Antworten | 9 Antworten | 2 Followers

Ohne Rang
8 Beiträge
CaptnSharky erstellt in 4 Jun 2019 10:46

Hallo,

ich möchte den Eintrag 'Element anzeigen' ausbleden. Sowohl im Ribbon 'ELEMENTE', als auch im Kontextmenü über die Ellipse. Und zwar für alle user, die, die nur Leseberechtigung haben, aber auch die, die Ändern dürfen. Ich habe hier folgendes gefunden:

http://sharepointcommunity.de/forums/p/41937/105741.aspx#105741

Das bringt mich leider nicht wirklich weiter, es wurde auch nicht aufgelöst, ob das damals funktioniert hat.

Hat jemand eine Lösung für mich parat?

Vielen Dank!

Alle Antworten

Top-10-Beitragsschreiber
18.962 Beiträge

Entweder wie dort beschrieben oder als eigenes Feature mit einem HideCustomAction-Element (->Google). Aber bitte erkläre uns doch, warum um alles man das tun will???

Viele Grüße
Andi
af @ evocom de
Blog
Ohne Rang
8 Beiträge

Hallo Andi,

danke für die schnelle Rückmeldung.

Ich habe mit Nintex Forms ein Formular erstellt, wenn das im Nur Lesen Modus geöffnet wird, sieht es schrecklich aus.

Viele Grüsse

Top-10-Beitragsschreiber
18.962 Beiträge

Dann solltest Du vielleicht besser an dem Formular arbeiten ;-)

Viele Grüße
Andi
af @ evocom de
Blog
Ohne Rang
8 Beiträge

Hallo Andi,

 

ich glaube, das wir schwierig. Das Formular enthält ziemlich viele Felder, deshalb habe ich das in Tabs unterteilt. Im nur lesen Modus habe ich es nicht hinbekommen, dass die Tabs bedienbar sind. Auch ein Nintex Experte konnte nicht weiterhelfen.

Vielen Dank

Top-10-Beitragsschreiber
18.962 Beiträge

Ich fürchte da kann ich auch nicht weiterhelfen. Es ist gefühlt Jahrzehnte her, seit ich das letzte Mal mit Nintex Forms zu tun hatte...

Viele Grüße
Andi
af @ evocom de
Blog
Top-25-Beitragsschreiber
448 Beiträge

CaptnSharky:

Hallo Andi,

 

ich glaube, das wir schwierig. Das Formular enthält ziemlich viele Felder, deshalb habe ich das in Tabs unterteilt. Im nur lesen Modus habe ich es nicht hinbekommen, dass die Tabs bedienbar sind. Auch ein Nintex Experte konnte nicht weiterhelfen.

Vielen Dank

Wie hast Du denn die Tabs umgesetzt?

Top-25-Beitragsschreiber
448 Beiträge

Dann liegt das Problem wahrscheinlich darin, das in den Settings (vom Tab Control)  unter "Advanced" der "Control Mode" nicht auf "Edit" steht.

Probier das mal.

Ohne Rang
8 Beiträge

Hi Derby,

vielen Dank. Das hat geklappt! Sehr cool.

Viele Grüsse

Seite 1 von 1 (10 Elemente) | RSS