SharePointCommunity
Die deutschsprachige Community für SharePoint, Microsoft 365, Teams, Yammer und mit Azure

Nach der Installation des kommulativen upgrades kb971538 komme ich nicht mehr auf die Zentraladministration

bewertet von 0 Usern
Nicht beantwortet Dieser Beitrag hat 0 Geprüfte Antworten | 0 Antworten | 1 Follower

Top-500-Beitragsschreiber
29 Beiträge
mspano erstellt in 16 Sep 2009 11:42
Hallo zusammen,

ich habe in unserer WSS 3.0 Farm (Windows 2008, IIS7) das kommulative upgrade kb971538 installiert.
Nach der Installation auf jedem Webserver der Farm muss der "Sharepoint Products and Technologies Configuration Wizard" noch überall ausgeführt werden, um die Installation zu verteilen (deploy).
Das muss allerdings in einer bestimmten Reihenfolge gemacht werden und zwar
- zuerst auf dem ersten Webserver anstoßen (es kommt eine Meldung, dass die Installation erst auf allen anderen Webservern durchgeführt werden muss)
- auf allen anderen Webservern anstoßen (Ausführen des "Sharepoint Products and Technologies Configuration Wizard" bis zum Punkt der Meldung "zuerst auf allen anderen Servern installieren)
- Meldung auf einem der FarmWebserver bestätigen und die Installation laufen lassen
- dann auf dem "ersten" Webserver laufen lassen
-> hier war der Knackpunkt: Mein erster Webserver in der Farm hostet nicht die Zentraladministration - allerdings ist das hier wohl gemeint mit "erster" Webserver der Farm.

Kurzum, ich habe die falsche Reihenfolge angewendet und kann nun den central-administration host (ebenfalls ein Webserver) nicht upgraden
- Beim Ausführen des "Sharepoint Products and Technologies Configuration Wizard" hängt sich der deploy bei Punkt 8 von 9 auf genauso wie beim forced upgrade mit psconfig bei Punkt 3 von 4
- Das upgrade Protokoll bringt dann mehrere Stunden/Tage (je nachdem wie lange man es laufen lässt) folgendes:

[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: Setting the upgrade mode to inplace
[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: GrantPermission to sptimer service to read from IIS. Flush the ado mapper cache as well.
[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: Spawing off the upgrade job
[SPManager] [DEBUG] [8/27/2009 10:46:29 AM]: Creating exclusive upgrade reg key
[SPManager] [DEBUG] [8/27/2009 10:46:30 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:46:40 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:46:50 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:00 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:10 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:20 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:30 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:40 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:50 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:48:00 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds

Ich habe bereits alle Tipps, die ich so finden konnte erfolglos durchgetestet und hoffe nun, das noch jemand so überaus schlau war wie ich %-))))
- Die entsprechenden WSS-Dienste restarted/ abgeschaltet, geartet und wieder eingeschaltet
- update auf den anderen Webservern noch mal installiert
- mehrfach den "Sharepoint Products and Technologies Configuration Wizard" über die anderen Webserver laufen lassen (das bewirkt btw oftmals Wunder face-wink)
usw.

Dummerweise läuft auf dieser Farm nicht nur das Intranet sondern noch eine geschäfts-sensible Applikation, die auf keinen Fall ausfallen darf (24/7 on).

Hat vielleicht jemand den "ultimativen" Tipp für mich? Danke Euch allen schon mal.
Seite 1 von 1 (1 Elemente) | RSS