SharePointCommunity
Die deutschsprachige Community für SharePoint, Office 365 und mit Azure

Fragen zu Word in SharePoint-Bibliotheken

bewertet von 0 Usern
Nicht beantwortet Dieser Beitrag hat 0 Geprüfte Antworten | 4 Antworten | 1 Follower

Top-150-Beitragsschreiber
94 Beiträge
bwstraub erstellt in 6 Mrz 2012 10:20

Hallo,

ich habe hier zwei Probleme, bei denen ich im Moment nicht weiterkomme:

  • In Word 2007 (oder 2010) soll ein Serienbrief erstellt werden. Als Datenquelle soll eine Excel-Liste dienen, die in einer SharePoint-Bibliothek liegt. Wenn ich den Pfad zur Datei angebe, erscheint die Meldung "Diese Datei wurde nicht gefunden".
    Ich habe den Pfad auf alle möglichen Varianten angegeben (s. auch http://paulliebrand.com/2007/11/29/office-2007-and-mail-merge-with-sharepoint/ und dort die diversen Kommentare), aber es hilft nichts.
    Hat jemand noch eine Idee oder einen Workaround (die Daten sollen in Excel bleiben, nicht als SharePoint-Liste o.ä. angelegt werden)
  • Eine Bibliothek ist als Netzlaufwerk verbunden. Eine Word 2003-Datei (doc) wird von dort mit Word 2007 geöffnet. Beim Speichern erscheint die Meldung "Das Original dieses Dokuments ist in der Dokumentbibliothek gespeichert. Möchten Sie die Möglichkeit beibehalten, dieses Dokument automatisch im originalen Speicherplatz zu publizieren?"
    Ich kann das mit meinem Client nicht nachvollziehen und habe diese Meldung nirgends im Internet gefunden. Wer weiß, was das bedeutet und was die Ursache für die Meldung ist?

Vielen Dank für alle Hinweise :-)


Bernhard Straub - MindBusiness GmbH (www.mindbusiness.de)

Alle Antworten

Top-10-Beitragsschreiber
18.801 Beiträge

Kann es sein, daß da einfach WebDAV nicht (richtig) funktioniert? Dazu muß auf dem jeweiligen Client der Windows-Dienst "Webclient" laufen.

Viele Grüße
Andi
af @ evocom de
Blog
Top-150-Beitragsschreiber
94 Beiträge

Ich hab's gerade bei mir und beim Client des Users geprüft - "Webclient" ist als Dienst jeweils gestartet. Ich kann die zweite o.g. Meldung auf meinem Client (Office 2010) weiterhin nicht reproduzieren. Allerdings ist mir gerade noch folgendes eingefallen:

Die Bibliothek wurde per PowerShell in eine andere Site Collection kopier - vielleicht erzeugt das beim Speichern mit Word 2007 diese Meldung, und in Word 2010 wird das irgendwie anders abgefangen.

Trotzdem würde ich (bzw. der Anwender) die Meldung gerne verstehen  ;-)

Die erste Sache mit dem Serienbrief funktioniert leider so oder so nicht...


Bernhard Straub - MindBusiness GmbH (www.mindbusiness.de)

Top-10-Beitragsschreiber
18.801 Beiträge

Zu der Sache mit dem Serienbrief kann ich leider auch nichts sagen, aber

bwstraub:
Die Bibliothek wurde per PowerShell in eine andere Site Collection kopier

da stimmt höchstwahrscheinlich das "Browser File Handling" nicht mehr, das geht beim Kopieren/Verschieben/aus eigener Vorlage erstellen gerne mal kaputt. Checke das mal mit SharePoint Manager, es ist eine Eigenschaft der Bibliothek, die auf Permissive stehen sollte.

Ich kenne die beschriebene Fehlermeldung zwar auch nicht, also auch nicht in diesem Zusammenhang, aber einen Versuch ist es sicher wert.

Viele Grüße
Andi
af @ evocom de
Blog
Top-150-Beitragsschreiber
94 Beiträge

Super, das gebe ich an den Admin weiter und melde mich, was das bewirkt hat, an die Einstellung habe ich gar nicht gedacht... :-)


Bernhard Straub - MindBusiness GmbH (www.mindbusiness.de)

Seite 1 von 1 (5 Elemente) | RSS